“Message of the day” have display issues

VERIFIED FIXED in 2015-03

Status

VERIFIED FIXED
4 years ago
3 years ago

People

(Reporter: valentina.peleskei, Assigned: magopian)

Tracking

unspecified
2015-03
x86_64
Windows 7

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Sign in to AMO-stage on Editor Tools page (https://addons.allizom.org/en-US/editors/)
2. Load Announcement page (https://addons.allizom.org/en-US/editors/motd)
3. Modify the message and click the “Save” blue button

Expected results:
The previous message of the day appears. User can append or delete the message and then save it. The typed message lands on all Editor Tools tabs.

Actual results:
The previous message of the day is not displayed. The logged message have display issues.

Notes/Issues:
Verified on AMO-stage. Issue is not reproducing on AMO-dev.
Screencast for this issue http://screencast.com/t/MK8YqcdL
(Assignee)

Comment 1

4 years ago
PR: https://github.com/mozilla/olympia/pull/467
Assignee: nobody → mathieu
Target Milestone: 2015-02 → 2015-03
(Assignee)

Comment 2

4 years ago
Fixed in https://github.com/mozilla/olympia/commit/fdb53ac3eb91e999a50aaeb9f9b2368175b3325e
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 3

4 years ago
Verified as fixed in FF36(Win7)
Postfix screencast:  http://screencast.com/t/wjrkrxOzaot
Closing bug.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.