“Edit Review” popup window re-appears after cancel when the “Sign in to review” button is clicked

VERIFIED FIXED in 2015-02-24

Status

Marketplace
Consumer Pages
P4
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: ValentinaP, Assigned: ngoke)

Tracking

({regression})

Avenir
2015-02-24
x86_64
Windows 7
regression
Points:
---

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. User is signed out and loads MP-dev page (https://marketplace-dev.allizom.org/ )
2. Open detail page for an app that you reviewed (i.e. https://marketplace-dev.allizom.org/app/cut-the-rope?src=search)
3. Go to Reviews section and click the “Sign in to review” button
4. Log in with valid credentials
5. Click “Cancel” button from the Edit Review popup window

Expected results:
The “Edit Review” window is canceled. There are no display or layout issues.

Actual results:
After canceling the “Edit Review” popup window, it reappears. 

Notes/Issues:
If the “Cancel” button is not clicked in seconds, the issue is not reproducing. 
Verified on MP-dev on FF38(Win 7). Issue is also reproducing on MP-stage.
Screencast for this issue http://screencast.com/t/rUTqdqCtL1AC
Assignee: nobody → kngo
Priority: -- → P2
(Assignee)

Updated

4 years ago
Assignee: kngo → jeroentulp
(Assignee)

Updated

4 years ago
Assignee: jeroentulp → nobody
(Assignee)

Updated

4 years ago
Assignee: nobody → kngo
(Assignee)

Updated

4 years ago
Priority: P2 → P4
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/fireplace/pull/1034
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: 2015-02-17 → 2015-02-24
(Reporter)

Comment 2

4 years ago
Verified as fixed on FF38 (Win 7).
Postfix screencast http://screencast.com/t/xuHL5Zl5g4n
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.