compiled jinja2 needs to be at version 2.7.2

RESOLVED DUPLICATE of bug 1132281

Status

Cloud Services
Operations: Marketplace
RESOLVED DUPLICATE of bug 1132281
3 years ago
3 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

It looks like we have a regression from bug 1025162, the compiled jinja2 on dev is incorrect:

[kmcmillan@dev1.addons.phx1 zamboni]$ scl enable python27 "../venv/bin/python manage.py shell"
Python 2.7.5 (default, Sep 12 2013, 19:47:54)
>>> import jinja2
>>> jinja2.__version__
'2.6'

It should be on 2.7.2: https://github.com/mozilla/zamboni/blob/master/requirements/compiled.txt#L4

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132281
You need to log in before you can comment on or make changes to this bug.