Memory data appears to always be recorded, even when "record memory" is disabled?

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

* Disable recording memory data

* Make a recording

ER:

The allocations tree and flame graph are not available for this recording

AR:

They are both available and both have data?!?!!??!?
This was stumps me. Do you have steps to reproduce that work everytime? I've never seen this (although maybe this was due to an older build)
(In reply to Jordan Santell [:jsantell] [@jsantell] from comment #1)
> This was stumps me. Do you have steps to reproduce that work everytime? I've
> never seen this (although maybe this was due to an older build)

Can try and repro w/ you tomorrow in the office. Could have reached a borked state via earlier interactions.
Can't reproduce this. Please test again with the version in Nightly.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.