Sometime mozilla cant connect to a smtp server, when i change the server it does not help. but 2 minutes later it works and when i want to send a second mail it does not work, its incredible. i think my mozilla lives

VERIFIED WORKSFORME

Status

MailNews Core
Networking: SMTP
--
major
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: Max G., Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ; rv:0.9.6+) Gecko/20011201
BuildID:    2001120108



Reproducible: Sometimes
Steps to Reproduce:
1.i simply want to send a mail, nothin more
2.
3.

Actual Results:  it comes a message box where he says that he cant connect to
the mail server

Expected Results:  he should send the mail

Comment 1

17 years ago
Did you try a new profile? Are you sure it's not related to your provider?
(Reporter)

Comment 2

17 years ago
im sure its not related with my provider because i tested it on 5 internet smtp
server and an 2 different lan smtp server

Comment 3

17 years ago
Did you test it on a new profile ?  (you can create one with Profile Manager) 

Comment 4

16 years ago
No response ->WFM. Max, if you still have the problem with a new Mozilla
version, please open this bug again. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.