Closed Bug 1132831 Opened 7 years ago Closed 7 years ago

[Treeherder] I'd like to have a URL to access directly an error

Categories

(Tree Management :: Treeherder: Log Viewer, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1108764

People

(Reporter: julienw, Unassigned)

Details

Sometimes I want to point a specific error from a bug. So that would be nice if the URL changed when I click the error in the top right box, and that when loaded that URL accessed the same line.

Bonus point if this is a line number, so that I can also point to lines that are not errors. In that case maybe we'd need a link besides a line, à la github or mercurial web views.
Agree this would be really useful - thank you for filing this bug (duping is no problem), keep suggestions coming :-)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108764
You need to log in before you can comment on or make changes to this bug.