Weird colour artifacts on screen sharing

RESOLVED DUPLICATE of bug 1139132

Status

()

Core
WebRTC
RESOLVED DUPLICATE of bug 1139132
3 years ago
3 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8564101 [details]
Screen shot of issue

STR:

1) Set up a Mac (10.9, MacBook Pro) to join a room between two nightly builds (I'm using yesterday's nightly and latest fx-team).
2) Join the room, start a screen share
3) Watch the screen share

At regular intervals, the colours all shift, and then after a while revert to their good state - see the attached screen shot.

I'm seeing about 10 seconds good, followed by 20 seconds bad - repeating.
Version: 33 Branch → Trunk

Comment 1

3 years ago
The rendering issue seems related to https://bugzilla.mozilla.org/show_bug.cgi?id=1139132
(Reporter)

Updated

3 years ago
Depends on: 1139132
Mark -- Given what we now know, should this be duped to Bug 1139132, or is there more work to do after that bug is fixed?
Flags: needinfo?(standard8)
(Reporter)

Comment 3

3 years ago
Yep, lets do it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(standard8)
Resolution: --- → DUPLICATE
Duplicate of bug: 1139132
You need to log in before you can comment on or make changes to this bug.