Closed Bug 1132910 Opened 5 years ago Closed 1 year ago

Hang in |InterlockedIncrement

Categories

(Core :: Plug-ins, defect)

36 Branch
x86
Windows 8
defect
Not set

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox37 --- affected
firefox47 --- affected
firefox48 --- affected
firefox49 --- affected
firefox-esr45 --- affected
firefox50 --- affected
firefox51 --- affected

People

(Reporter: cbadau, Unassigned)

Details

Crash Data

Reproducible on Firefox 36 Beta 9 (buildID: 20150212154903)
Mozilla/5.0 (Windows NT 6.2; rv:36.0) Gecko/20100101 Firefox/36.0

I had several sites opened: Youtube, Facebook, Games (http://www.y8.com/). I navigated on those sites -> Firefox hangs.
I don't have proper STR.

The report (from Soccoro): https://crash-stats.mozilla.com/report/list?product=Firefox&signature=hang+|+InterlockedIncrement
I've reproduced this hang on Firefox 37 Beta 3 (buildID: 20150305191659) on Windows 8 32bit. 
I still don't have proper STR.
Sites opened: Youtube, Facebook, Yahoo Games.
Crash Signature: [@ hang | InterlockedIncrement]
Crash volume for signature 'hang | InterlockedIncrement':
 - nightly (version 50): 10 crashes from 2016-06-06.
 - aurora  (version 49): 26 crashes from 2016-06-07.
 - beta    (version 48): 131 crashes from 2016-06-06.
 - release (version 47): 415 crashes from 2016-05-31.
 - esr     (version 45): 7 crashes from 2016-04-07.

Crash volume on the last weeks:
             Week N-1   Week N-2   Week N-3   Week N-4   Week N-5   Week N-6   Week N-7
 - nightly          2          0          3          2          1          2          0
 - aurora           7          5          2          3          4          2          3
 - beta            16         18         22         24         20         16          6
 - release         58         54         67         49         72         63         29
 - esr              0          1          0          0          2          2          0

Affected platform: Windows
Crash volume for signature 'hang | InterlockedIncrement':
 - nightly (version 51): 1 crash from 2016-08-01.
 - aurora  (version 50): 6 crashes from 2016-08-01.
 - beta    (version 49): 121 crashes from 2016-08-02.
 - release (version 48): 45 crashes from 2016-07-25.
 - esr     (version 45): 6 crashes from 2016-05-02.

Crash volume on the last weeks (Week N is from 08-22 to 08-28):
            W. N-1  W. N-2  W. N-3
 - nightly       0       1       0
 - aurora        3       2       0
 - beta         25      59      28
 - release      15       9       5
 - esr           0       0       0

Affected platform: Windows

Crash rank on the last 7 days:
             Browser   Content Plugin
 - nightly
 - aurora                      #86
 - beta                        #60
 - release                     #77
 - esr
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.