Tabzilla global navigation is not rendered due to 503 error on CSS

RESOLVED WORKSFORME

Status

Websites
Tabzilla
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Christopher Arnold, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8564234 [details]
FirefoxView.png

The domain https://location.services.mozilla.com/ is having issues displaying correctly when viewed from Firefox and Chrome.

Updated

3 years ago
Component: other.mozilla.org → Location
Product: Websites → Mozilla Services
Version: Production → unspecified

Updated

3 years ago
Component: Location → Tabzilla
Product: Mozilla Services → Websites

Updated

3 years ago
Duplicate of this bug: 1132976

Updated

3 years ago
Summary: Header display errors on https://location.services.mozilla.com/ → Tabzilla global navigation is not rendered due to 503 error on CSS
Pinged folks on IRC. The site was temporarily down and now it's back.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.