[gaia][music] music player is not working properly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150127140910

Steps to reproduce:

While trying to use the music player there are problems navigating the music menus

appid       	{3c2e2abc-06d4-11e1-ac3b-374f68613e61}
apptype	b2g
vendor	Mozilla
name 	B2G
version	3.0.0.0-prerelease
appbuildid	20150213160229
platformbuildid	20150213160229
platformversion	38.0a1
geckobuildid	20150213160229
geckoversion	38.0a1
changeset   	992cf3981ca8
locale	                en-US
os               	B2G
hardware    	qcom
processor   	arm
compiler     	eabi

1.) open music player
2.) navigate the menus
3.) scroll pages


Actual results:

You cant scroll up and done the pages at all, you can swap from play-lists, artist, albums and all of those but not scroll.


Expected results:

you should be able to navigate thought the menus with full feature and smoothly.
(Reporter)

Comment 1

4 years ago
okay I cant seem to find another one for this one... I will look again and if I cant find one will mark as works for me
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.