If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Plug-ins
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Andrew Tabar, Assigned: Joe Chou)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

When I go to this URL, I get the puzzle piece that says "Click here to get the
plugin". I did it (installed JRE) and closed/reopened Mozilla and it still comes
up with the puzzle piece. 

Reproducible: Always
Steps to Reproduce:
1.See above. 
2.
3.

Actual Results:  See above.

Expected Results:  Should load Java applet/game

I tried to hit a couple of other java-enabled sites (such as
http://zone.msn.com/HBPlugin.asp) and when I click on "Start Download" it says
to "Enable Java before running this script" . 
I looked around and couldn't find a place to enable Java..but the plugin shows up.

PS: Below you have the phrase "This obviously won't work if you have popup
blocking turned on." Where is "popup blocking" configured? There's nothing in
the help or elsewhere on this.

Comment 1

16 years ago
this is OJI
Assignee: av → joe.chou
QA Contact: shrir → pmac
Reporter: 
Have you read the release notes ?

0.9.6 release notes:
>If Java doesn't work, make sure the following is true:
>On Windows:
>Copy the NPOJI600.DLL from C:\JDK*\jre\bin to "\plugins" directory of your
>installation.


Please add a coment here if this fix your problem
(Reporter)

Comment 3

16 years ago
Solution in release notes worked OK after reboot on 2K pro.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Verified on windows with jre 1.3.1(2001-12-04-08-Trunk)
Status: RESOLVED → VERIFIED
fixed is the wrong solution. 
It's a dupe of bug 100393 :-)
You need to log in before you can comment on or make changes to this bug.