Closed Bug 1133234 Opened 6 years ago Closed 6 years ago

A vertical scrollbar often appears inside the hamburger menu if you click it right after Firefox launch

Categories

(Firefox :: Untriaged, defect)

35 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1088637

People

(Reporter: rick3162, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

In a clean Firefox profile (I've noticed it in all Firefox versions, from 35.0.1 up to Nightly 38)
try to click the hamburger menu right after Firefox launch.


Actual results:

You might see a vertical scrollbar inside the hamburger (see the screenshot, it's from Nightly 38)
It doesn't happen every time but it does happen frequently.
This scrollbar appears only once/initially.
i.e. if you see such a scrollbar, then click outside the hamburger menu to close it, and then click the hamburger button again, the scrollbar will not appear.


Expected results:

The scrollbar should not appear.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128183
Duplicate of bug: 1088637
You need to log in before you can comment on or make changes to this bug.