[Shinano][Aries] Move blobs extraction to shinano-common

RESOLVED FIXED in 2.2 S6 (20feb)

Status

Firefox OS
GonkIntegration
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gerard, Assigned: gerard)

Tracking

unspecified
2.2 S6 (20feb)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(3 attachments)

(Assignee)

Description

3 years ago
Shinano-based devices share mostly the same set of blobs. We should make sure we share as much as possible of code for this extraction and have very-limited device-specific extract-files.sh.
(Assignee)

Updated

3 years ago
Blocks: 1133498
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1133346
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1131588
(Assignee)

Comment 3

3 years ago
Created attachment 8565007 [details] [review]
Shinano common platform extract-files.sh
Attachment #8565007 - Flags: review?(mwu)
(Assignee)

Comment 4

3 years ago
Created attachment 8565010 [details] [review]
Shinano device moving to unified blobs extractions

Please note the PR includes the dependant bug 1133192
Attachment #8565010 - Flags: review?(mwu)
(Assignee)

Comment 5

3 years ago
Created attachment 8565017 [details] [review]
Aries device moving to unified blobs extractions
Attachment #8565017 - Flags: review?(mwu)

Updated

3 years ago
Attachment #8565007 - Flags: review?(mwu) → review+

Comment 6

3 years ago
Comment on attachment 8565010 [details] [review]
Shinano device moving to unified blobs extractions

simple_thermal_monitor.cfg isn't in aries?
Attachment #8565010 - Flags: review?(mwu) → review+

Updated

3 years ago
Attachment #8565017 - Flags: review?(mwu) → review+
Whiteboard: [systemsfe]
Target Milestone: --- → 2.2 S6 (20feb)
You need to log in before you can comment on or make changes to this bug.