sidebar is not functional at all: not able to add tabs

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Alfred, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

The sidebar just doesn't work. It started out, after the first installation of
it after a format, with no tabs. When I try to add a tab, from Tabs>Customize
Sidebar, the window comes up, and I can move the tabs from the right panel of
the window to the left, but when I go to click OK, nothing happens. The button
is pressed, since the graphic changes, but it is just released with nothing
changing. No matter how many times I click OK I cannot close the window. If I
click the X button or Cancel, they work, but leave me still with no sidebar
tabs. I have the same problem with Netscape 6.2, and from the Netscape Sidebar
Directory if I try to click the links to add tabs, they simply bring me to a
blank page, and adding no tabs to the Sidebar. What is strange is that I
recently reformatted my drive, and before that I never had this problem with
Netscape 6.2 or Mozilla.

Reproducible: Always
Steps to Reproduce:
1.Open the program.
2.See the Sidebar with no tabs.
3.Try to add with the Tabs>Customize Sidebar, not able to click OK.
4.Go to Netscape.com Sidebar Directory.
5.Click "Add Tab" on some tab.
6.Be directed to a blank page.

Actual Results:  I have no Sidebar tabs from either of the two sources.

Expected Results:  It should have let me click OK (from Tabs>Customize Sidebar)
and added the tabs I selected to the Sidebar. It also should have added the tabs
from Netscape.com Sidebar Directory to the Sidebar.
(Assignee)

Comment 1

17 years ago
Alfred,
Does trying this with a new profile fix your problem for you?  I can't reproduce
this problem with a current build.  Please try this with a current build:
<http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/>

If the problem still persists please reopen with additional steps/conditions to
reproduce this bug.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
worksforme also using 12/3 trunk build on win 98.

please try this again with a new profile please and current build.

if the problem persists, REOPEN this bug with reproducilb steps
for us.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.