Mac--the texts are disappeared if entering the above url

VERIFIED FIXED

Status

()

Core
Layout
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Patty Mac, Assigned: Marc Attinasi)

Tracking

({pp})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Seen on Mac OS 9.2 (2001-12-03-11-trunk).
Please address this bug to the appropriate component as needed. Thanks!

1. Launch the above build.
2. Go the the above url.
Notice that the title "TEST YOUR I.Q" or the rest of the texts are disappeared.
It works fine on windows 98 and linux though.
*** Bug 113348 has been marked as a duplicate of this bug. ***
Keywords: pp
(Reporter)

Comment 2

16 years ago
I don't see it happens anymore when I try the new profile. Maybe it get corrupted
from the existing profile.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

16 years ago
Verified on Mac OS 9.2 (2001-12-05-04-Trunk)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.