Tabs Not scrolling in Mobile browser

RESOLVED DUPLICATE of bug 1109260

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1109260
4 years ago
3 years ago

People

(Reporter: VP7, Unassigned)

Tracking

Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8565101 [details]
2015-02-15-12-17-14.png

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

When I visited the page (marketplace.firefox.com) in my Mobile (Android) and also in Firefox OS, I tried to visit the website in browser.

I am able to see tabs like Home, New, Popular, categories in Firefox OS 
Home, New, Popular, Recommended, Categories (if I click on Recommended) in Firefox Browser in Android 


Actual results:

In both cases when I click on 4th tab only I am able to see full text properly. Instead will it be possible to make it scrollable from right to left, so we can avoid 1 click and see the full text or any other tab beyond that.


Expected results:

Normally when there are more tabs and it is not fitting into the screen, there should be a ability to scroll the tabs so we can see all the list of tabs.
(Reporter)

Comment 1

4 years ago
Created attachment 8565102 [details]
IMG_0002.jpg
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059002
Duplicate of bug: 1109260
You need to log in before you can comment on or make changes to this bug.