If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in libxul.so@0x4e2348 | libxul.so@0x4da855

RESOLVED DUPLICATE of bug 1133865

Status

Firefox OS
Gaia::SMS
--
critical
RESOLVED DUPLICATE of bug 1133865
3 years ago
3 years ago

People

(Reporter: YeojinC, Unassigned)

Tracking

({crash, regression})

unspecified
ARM
Gonk (Firefox OS)
crash, regression

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 unaffected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing], crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-d301ba8b-e945-4c8f-8744-52bd22150217.
=============================================================
I had this crash during the following steps. I had no SIM in the device, and no Wi-fi connected, although I'm not sure if these two conditions are required to reproduce this bug.

Repro Steps:
1) Update a Flame to 20150212064620.
2) Open Messages app.
3) Select New message icon.

Actual:
The crash happens.

Expected:
The user is taken to the next screen without any issue. 

Environmental Variables:
Device: Flame 3.0 
BuildID: 20150217074031
Gaia: ae02fbdeae77b2002cebe33c61aedeee4b9439fd
Gecko: 4bb425001d8a
Version: 38.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:38.0) Gecko/38.0 Firefox/38.0

Repro frequency: 3/6
(Reporter)

Comment 1

3 years ago
This issue does NOT reproduce on Flame 2.2 and 2.1.

Result: No crash occurs in Messages while opening the new message screen.

Environmental Variables:
Device: Flame 2.2
BuildID: 20150217094829
Gaia: 3d5bc54ec9c208a23f48741000251974148c6df3
Gecko: e6b98537b016
Version: 37.0a2 (2.2) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

Environmental Variables:
Device: Flame 2.1
BuildID: 20150217093136
Gaia: 221e911a388916834d5da40190c52189b1676b21
Gecko: 36e5b43c1970
Version: 34.0 (2.1) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
[Blocking Requested - why for this release]:

This is a crash so nominating 3.0?

Adding steps-wanted to try and get a solid repro on this issue.
blocking-b2g: --- → 3.0?
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Keywords: regression, steps-wanted
It's possible that this crash may be the same as bug 1133865; Not sure why we're not getting the symbols.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133865
blocking-b2g: 3.0? → ---
Keywords: steps-wanted
You need to log in before you can comment on or make changes to this bug.