[Add-On Manager] Enable/Disable add-on

RESOLVED DUPLICATE of bug 1133995

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 1133995
3 years ago
3 years ago

People

(Reporter: cserran, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [spark])

Comment hidden (empty)
(Reporter)

Updated

3 years ago
Priority: -- → P1
(Reporter)

Updated

3 years ago
Blocks: 1133943
No longer depends on: 1133943
(Reporter)

Updated

3 years ago
Blocks: 1133946
(Reporter)

Updated

3 years ago
No longer blocks: 1133946
(Reporter)

Updated

3 years ago
Blocks: 1133984
(Reporter)

Updated

3 years ago
No longer blocks: 1133984
Addon enable/disable functionality is already in master, in the settings app. Go to Settings > Addons and you'll be able to enable or disable any installed addon.

In bug 1131773, I've added additional feature to this Settings panel so that addons can also be deleted, and so that the user can read some information about the addon before deciding to enable or disable it. These features are not in master, yet but have landed on the lightsaber gaia branch.

This bug has "Customizer" in the title, but Jacqueline asked for the addon-management features as part of the Settings app.  So I suspect that this bug is miscategorized.

I'm marking this bug as depending on 1131773 because I think that deleting addons is probably required functionality as well. We've got the feature in the lightsaber branch, so maybe we can close this bug.
Depends on: 1131773
Flags: needinfo?(cserran)
(Reporter)

Comment 2

3 years ago
Sorry for the mis-filing...updated :)
Flags: needinfo?(cserran)
Summary: [Customizer] Enable/Disable add-on → [Add-On Manager] Enable/Disable add-on
I see now that bug 1133995 is for enable and disable functionality in the addon manager, so I'll just close this one as a dupe of that one.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133995
(Reporter)

Updated

3 years ago
Whiteboard: [lightsaber] → [spark]
You need to log in before you can comment on or make changes to this bug.