Blank rendering on parts of the screen on Flame

RESOLVED DUPLICATE of bug 1133518

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1133518
3 years ago
3 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

3 years ago
I received an OTA update for B2G-3.0.0.0pre (nightly branch) on my Firefox Flame and I've started to see a lot of rendering issues. All the issues seem to be sections of the screen not rendering but still functional. I'll attach screenshots later but so far I've seen it in several places:

* Top of the page on reddit.com in the Browser app
* Top section of the screen when searching in the Browser app
* Twitter feed in the official Twitter app
* Search box on the home screen
* Message entry in the Messages app

Device Information:
> Platform version: 38.0a1
> Build ID: 20150214160203
> Commit Info: 2015-02-13 13:13:27 (f0b93e06)

I've checked and I'm not finding any further OTA updates at this time.
(Reporter)

Comment 1

3 years ago
Created attachment 8565649 [details]
Screenshot: Reddit.com in Browser
(Reporter)

Comment 2

3 years ago
Created attachment 8565650 [details]
Screenshot: Twitter app
(Reporter)

Comment 3

3 years ago
Created attachment 8565651 [details]
Screenshot: Searching from the Browser app
(Reporter)

Comment 4

3 years ago
Created attachment 8565652 [details]
Screenshot: Search from the homescreen
(Reporter)

Comment 5

3 years ago
Created attachment 8565653 [details]
Screenshot: Messaging app
Component: Gaia → Graphics
Product: Firefox OS → Core
kats, milan, anything that landed around 2015-02-13 13:13:27?
Almost certainly a dupe of bug 1133518, which has since been fixed by backing out bug 1075670.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133518
You need to log in before you can comment on or make changes to this bug.