Printing does not "fit to page"

VERIFIED DUPLICATE of bug 100967

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 100967
16 years ago
16 years ago

People

(Reporter: michel, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

When I try to print a page, specifying the paper size and margin, the program
does not fit the text to the printing page, some text is missing on the right
side of the page.

Reproducible: Always
Steps to Reproduce:
1. Print a normal page with multiline content.

Actual Results:  Not properly printed

Expected Results:  Properly printed

Comment 1

16 years ago
I think this is a DUP of bug 100967

if so, please mark it a DUP of that bug...thanks.
(Reporter)

Comment 2

16 years ago
Seems like it has a behavior close to that of the proposed duplicate, so am
making it a duplicate.

*** This bug has been marked as a duplicate of 100967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.