Closed Bug 1133989 Opened 5 years ago Closed 5 years ago

[P2P Sharing] Link to Hacker Marketplace to get more apps and 
 add-ons

Categories

(Firefox OS Graveyard :: Gaia, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1133987

People

(Reporter: cserran, Unassigned)

References

Details

(Whiteboard: [spark])

No description provided.
No longer depends on: 1133987
Blocks: 1133990
No longer blocks: 1133990
Let's do this and bug 1133987 together.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133987
Whiteboard: [lightsaber] → [ignite]
Whiteboard: [ignite] → [spark]
You need to log in before you can comment on or make changes to this bug.