Test timeout in browser_perf-recording-selected-04.js, browser_perf-details-calltree-render.js | Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIURI.host]

RESOLVED FIXED in Firefox 39

Status

RESOLVED FIXED
4 years ago
4 months ago

People

(Reporter: vporof, Assigned: vporof)

Tracking

unspecified
Firefox 39

Firefox Tracking Flags

(firefox39 fixed)

Details

Attachments

(1 attachment, 2 obsolete attachments)

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Blocks: 1133808
(Assignee)

Comment 2

4 years ago
This looks interesting: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIURI.host]"  

resource:///modules/devtools/shared/profiler/tree-model.js :: FrameNode.prototype.getInfo :: line 227
(Assignee)

Comment 3

4 years ago
Created attachment 8573458 [details] [diff] [review]
v1
Assignee: nobody → vporof
Status: NEW → ASSIGNED
(Assignee)

Updated

4 years ago
Summary: Test timeout in browser_perf-recording-selected-04.js → Test timeout in browser_perf-recording-selected-04.js, browser_perf-details-calltree-render.js | Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIURI.host]
(Assignee)

Comment 6

4 years ago
Created attachment 8573608 [details] [diff] [review]
v1

OH MY GOD
Attachment #8573458 - Attachment is obsolete: true
Attachment #8573608 - Flags: review?(jsantell)
(Assignee)

Comment 7

4 years ago
Created attachment 8573610 [details] [diff] [review]
v1
Attachment #8573608 - Attachment is obsolete: true
Attachment #8573608 - Flags: review?(jsantell)
Attachment #8573610 - Flags: review?(jsantell)
Comment on attachment 8573610 [details] [diff] [review]
v1

Review of attachment 8573610 [details] [diff] [review]:
-----------------------------------------------------------------

yikes.
Attachment #8573610 - Flags: review?(jsantell) → review+
https://hg.mozilla.org/mozilla-central/rev/6caebaafc4df
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox39: --- → fixed
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 39
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1139388

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.