No confirmation dialog appears when you delete one folder in bookmark.

VERIFIED DUPLICATE of bug 54813

Status

VERIFIED DUPLICATE of bug 54813
17 years ago
14 years ago

People

(Reporter: jessie30, Assigned: paulkchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1.Select Bookmarks|Manage Bookmarks.
2.Select any folder.
3.Select Edit|Delete.
A confirmation dialog should appear, allowing you to cancel the delete
operation.But in mozilla,no confirmation dalog appears,the folder is deleted.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 54813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.