showing the select profile dialog creates a Netscape 4.x profile dir

VERIFIED DUPLICATE of bug 113312

Status

VERIFIED DUPLICATE of bug 113312
17 years ago
3 years ago

People

(Reporter: bugzilla, Assigned: ccarlen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have two profiles:
1) "gemal" left over from a old Netscape 4.x install. The profile dir is 
c:\profile\netscape\gemal
2) "newgemal" from Mozilla. The profile dir is c:\profiles\mozilla\newgemal

if I delete the directory "c:\profile\netscape" and start Mozilla with -
ProfileManager the directory 
"netscape" gets created under c:\profile\

Expected:
Mozilla should *never* create any directories for old profiles

build 20011203
(Assignee)

Comment 1

17 years ago
Dup.

*** This bug has been marked as a duplicate of 113312 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as a dupe of bug 113312

Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.