[Messages] Fix bad english

VERIFIED FIXED in Firefox OS v2.2

Status

Firefox OS
Gaia::SMS
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: julienw, Assigned: julienw)

Tracking

unspecified
2.2 S6 (20feb)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 verified, b2g-master verified)

Details

Attachments

(1 attachment)

Created attachment 8565942 [details] [review]
[gaia] julienw:1134178-fix-bad-english > mozilla-b2g:master
(Assignee)

Comment 2

3 years ago
Comment on attachment 8565942 [details] [review]
[gaia] julienw:1134178-fix-bad-english > mozilla-b2g:master

Hey Oleg,

here is a quick fix for bad english strings we landed 2 months ago. Can you please review this quickly as the string freeze is at the end of this week?
Thanks !
Attachment #8565942 - Flags: review?(azasypkin)
Comment on attachment 8565942 [details] [review]
[gaia] julienw:1134178-fix-bad-english > mozilla-b2g:master

Looks good to me, thanks!
Attachment #8565942 - Flags: review?(azasypkin) → review+
(Assignee)

Updated

3 years ago
Keywords: checkin-needed

Updated

3 years ago
Keywords: checkin-needed
(Assignee)

Comment 4

3 years ago
Comment on attachment 8565942 [details] [review]
[gaia] julienw:1134178-fix-bad-english > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1018111
[User impact] if declined: bad english
[Testing completed]: yes
[Risk to taking this patch] (and alternatives if risky): low
[String changes made]: yes -- requested by flod
Attachment #8565942 - Flags: approval-gaia-v2.2?

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Attachment #8565942 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
v2.2: https://github.com/mozilla-b2g/gaia/commit/82e6a3519b744d5cfcd60386fb17722d002cb932
Assignee: nobody → felash
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Target Milestone: --- → 2.2 S6 (20feb)
This issue is verified fixed on Flame 3.0 Master. I can't seem to get the file picker to select multiple files at once though, so I was only able to see the error message in singular form:

"The file you have selected exceeds the 295 KB size limit of a single multimedia message".

And I saw this

"You've exceeded the 295 KB size limit of a single multimedia message. Remove attachments or shorten the message to send it."

when attaching multiple pictures. The rest of sentences in plural in the changelist I can't figure out a way to actually see them on DUT.

Device: Flame 3.0 Master (full flash 319MB)
BuildID: 20150226010233
Gaia: 7894b929f1b0394f3c997f72a6482bc7813e758d
Gecko: dd6353d61993
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 39.0a1 (3.0 Master) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0

Device: Flame 2.2 (full flash 319MB)
BuildID: 20150226002503
Gaia: bf24aa57fa7760260ab05d1f53242c8d8ae59e83
Gecko: 363123044e61
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 37.0 (2.2) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
Status: RESOLVED → VERIFIED
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: fixed → verified
status-b2g-master: fixed → verified
Flags: needinfo?(ktucker)
Issue is also verified on Flame 2.2. (first sentence of comment 7 missed it)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.