Closed Bug 1134210 Opened 10 years ago Closed 7 years ago

Youtube error during page refresh

Categories

(Core Graveyard :: Plug-ins, defect)

36 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: VarCat, Unassigned)

Details

(Whiteboard: [platform-rel-Youtube])

Environment:

FF 36.0b10
Build ID: 20150217132925
Add-on: YouTube Flash Player 1.2
OS: Win 8.1 x64

STR:

1. Play a random video on youtube.
2. Refresh the FF page with the youtube video playing.

Issue:
During the page refresh an youtube error is displayed(the error is displayed for like a quarter of a second) prior to autoplaying the video from the start.
This issue is not visible on all machines and might be related to a machine with lower performance.
Do you get the message "An Error occurred..."? That is what I am seeing in Bug 1134052
The error is displayed for like a quarter of a second so I really don't know what exactly is the error it seems to be something related with unsupported video format but I'm not sure.
Component: Audio/Video → Audio/Video: Playback
I'm going to call this a Flash issue although it may really be an addon or YouTube issue.
Component: Audio/Video: Playback → Plug-ins
platform-rel: --- → ?
Whiteboard: [platform-rel-Youtube]
platform-rel: ? → ---
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.