Closed Bug 1134290 Opened 5 years ago Closed 5 years ago

XML parse error on chrome/browser/content/browser/aboutNetError.xhtml

Categories

(Core :: DOM: Navigation, defect)

35 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: karl156, Unassigned)

Details

I just got this XML parse error error instead of an error page:

XML-Verarbeitungsfehler: unerwarteter Parser-Status Adresse: jar:file:///somewhere/on/my/harddrive/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Zeile Nr. 339, Spalte 50:

        <div id="ed_netReset">&netReset.longDesc;</div>
-------------------------------------------------^

Firefox 35.0.1

Sorry, but no steps to reproduce it.
Just found the real URI in the dev console (not the one shown in the address bar)
document.documentURI
"about:neterror?e=netReset&u=https%3A//some.website.i.visited/&c=UTF-8&f=regular&l=de&d=Die%20Verbindung%20zum%20Server%20wurde%20zur%C3%BCckgesetzt%2C%20w%C3%A4hrend%20die%20Seite%20geladen%20wurde."

When I copy&paste that URI to another tab it works as expected. So I have no idea what could have caused this.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.