Ctrl+W no longer closes tab, Ctrl+Shift+W no longer closes window

VERIFIED DUPLICATE of bug 113295

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 113295
17 years ago
10 years ago

People

(Reporter: David Gerard, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6+) Gecko/20011203
BuildID:    2001120303

I can open a new tab with Ctrl+T or Ctrl+click on a link. I can't close
a tab with Ctrl+W, or close the window with Ctrl+Shift+W.

Closing from File->Close Tab or File->Close Window seem to work OK.
Right-clicking on the tab and going to 'Close Tab' seems to work OK.

Reproducible: Always
Steps to Reproduce:
1. Open some tabs.
2. Try to close a tab or the window.


Actual Results:  Tab doesn't close, or window doesn't close.

Expected Results:  Tab closes or window closes.

I've just started using this build, has happened for the last few windows
I tried it on.

Previous build I was using was 2001113003 with a fresh profile; these
keyboard shortcuts worked fine there.
(Reporter)

Comment 1

17 years ago
Closing a tab with the 'X' or closing a window with the window's 'X' works
as well.

Comment 2

17 years ago
works for me: 2001120321

Comment 3

17 years ago
I see this in Build ID: 2001120310 (for Linux) and 20011203?? (for Win2K).
Additionally, the Close (^W) and Quit (^Q) options in the File menu are BLANK

*** This bug has been marked as a duplicate of 113295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.