can't login to mail.yahoo.com

RESOLVED DUPLICATE of bug 112084

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 112084
17 years ago
14 years ago

People

(Reporter: Sly, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Under Linux or Windows I can't login to mail.yahoo.com with Mozilla (0.9.6)

Comment 1

17 years ago
dup of Bug 112084 ?

please report details of your environment.

Comment 2

17 years ago
It "Works For Me" in Win98 with build 2001120303.

I do get an odd dialog box about there being unencrypted content in an encrypted
page, odd because the Yahoo Mail site is not under the "https" encrypted
protocol to begin with.  (I've been getting this dialog from time to time
without any discernable rhyme or reason through several Mozilla builds...
perhaps I should file a bug on it, though I can't really reproduce it.)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 112084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.