rename fxpay.init() now that we have receipt validation

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: kumar, Assigned: kumar)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Whiteboard: [qa-])

After fxpay grew receipt validation (bug 1130219) it's now a vague function call to say:

fxpay.init()

This is really more like:

fxpay.initProducts()

to say "initialize all in-app products"

We should probably deprecate the old function with a warning to be nice to users.
Assignee: nobody → kumar.mcmillan
Whiteboard: [qa-]
I'm going to fix this in bug 1143195
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.