inserting quote at beginning of string uninserts it when trying to search

VERIFIED DUPLICATE of bug 117622

Status

P3
normal
VERIFIED DUPLICATE of bug 117622
18 years ago
11 years ago

People

(Reporter: jmd, Assigned: samir_bugzilla)

Tracking

({regression})

Trunk
mozilla1.0.1
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
VERY often I start to type into the URL bar a few words I want to search on...
get to the end, and realize I want them quoted. So I type " at then end, hit
home, and insert another " at the beginning. Fine.

But when I hit down arrow to move to search, the " at the begining is removed.
This is extremely annoying, and a very old bug.

Even inserting """"""" and then hitting down erases them all. If you use another
character it's erased as well.
(Reporter)

Comment 1

18 years ago
The only way it's not erased is if the last character inserted was at the end of
the string.

(so, inserting text into the middle also gets deleted)
(Assignee)

Comment 2

18 years ago
Didn't occur in N6.2.  

Claudius, 
Can you narrow down when this regression first occured?  Thanks.
Keywords: regression
Priority: -- → P3
Target Milestone: --- → mozilla1.0.1

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+

Comment 3

17 years ago
nsbeta1+ per Nav triage team
(Reporter)

Comment 4

17 years ago
To clarify comment 1, this summary should really be something more like:

any modifications made to URL that aren't at the end are undone when hittin up
or down arrow.

Just wanted to make sure whoever's fixing this understands it's much more then
the quote at the beginning case. thanks.

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 117622 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.