unable to run talos job on osx 10.8 using the syntax from trychooser

RESOLVED DUPLICATE of bug 1233763

Status

RESOLVED DUPLICATE of bug 1233763
4 years ago
a year ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I burned 4 different builds of osx 10.8 last night (and :shu wasted a couple more attempts) trying to run the talos svgr job.

I tried:
try: -b o -p macosx64 -u none[10.6,10.8] -t svgr
try: -b o -p macosx64 -u none[10.8] -t svgr

using the tryserver syntax this is not working.  I suspect if I would have done:
try: -b o -p macosx64 -u none -t svgr[10.8]

it would have worked.
Looks like when jmaher decided to fix it, he filed his own bug about it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233763
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.