If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Aliasing and jagged animation on Ubuntu 14.10, Firefox 35

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: brundle21@hotmail.com, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150125221831

Steps to reproduce:

Used CSS 3D (transforms, scale and rotate) and transitions to compose a page. Test case at: http://labs.nvision.com.ph

The problem only happens on Ubuntu 14.10, on a multiboot Mac Mini 2014 (Macmini 7,1) with the following graphics adapter:
00:02.0 VGA compatible controller: Intel Corporation Device 0a2e (rev 09)



Actual results:

Animations are jerky, textures are aliased, and tile edges are aliased.


Expected results:

Animations, texels and pixels should be as smooth as they are on the same version of Firefox on OSX and Windows (Windows 10 preview).

Comment 1

3 years ago
Does it happen
* in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode)?
* with a Nightly build https://nightly.mozilla.org/  (create a new profile https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles)?
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 2

3 years ago
It seems to be solved with Firefox 36.

Comment 3

3 years ago
Thanks, feel free to reopen if it's not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.