Feed publish page is not loading

RESOLVED DUPLICATE of bug 1135159

Status

Marketplace
Curation Tools
RESOLVED DUPLICATE of bug 1135159
3 years ago
3 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2015-02-24
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open marketplace Curation tools publish page: https://marketplace-dev.allizom.org/curate/feed

Expected results:
The page successfully loads.

Actual results:
The page is not loading.

Notes/Issues:
Verified in FF38(Win7) issue can be reproduced in marketplace-dev.allizom.org
Screencast for this issue: http://screencast.com/t/ip4pqM1z
(Reporter)

Comment 1

3 years ago
Issue started reproducing in stage after I have added a Featured app a collection and an editorial brand. Before that the the publish page was loading correctly. After I have added those feeds elements the page no longer loaded.
Screencast: http://screencast.com/t/C9arHNTlO

Updated

3 years ago
Assignee: nobody → kngo
Priority: -- → P3
Target Milestone: 2015-02-24 → ---

Comment 2

3 years ago
was fixed but wasn't on stage
Assignee: kngo → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Priority: P3 → --
Resolution: --- → DUPLICATE
Target Milestone: --- → 2015-02-24
Duplicate of bug: 1135159
You need to log in before you can comment on or make changes to this bug.