Closed Bug 1134612 Opened 6 years ago Closed 6 years ago

Reset PIN does not work on Android

Categories

(Marketplace Graveyard :: Payments/Refunds, defect)

Avenir
x86_64
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1134466
2015-02-24

People

(Reporter: vvalentina, Unassigned)

Details

Steps to reproduce:
1. Load MP-stage on your Android device (https://marketplace.allizom.org/ )
2. Try to purchase an app (i.e. Test App (299))
3. Click “Forgot your PIN?” link 
4. Click “Reset” blue button

Expected results
A  “Sign in to continue” window is displayed and user must sign in with valid credentials to continue to MP - Payments Stage.

Actual results:
“500 Error” message is displayed.

Notes/Issues:
Also, the link to MP-Payments Stage is a bit strange(chrome://browser/content/payment.xhtml)
Verified on FF38(Android 4.2.1). Issue is reproducing on MP-stage and MP-dev.
Screenshot for this issue http://screencast.com/t/BemDwPgGpK3
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134466
You need to log in before you can comment on or make changes to this bug.