Bookmark icons not obeying "Show site icons" pref

VERIFIED DUPLICATE of bug 113108

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 113108
16 years ago
10 years ago

People

(Reporter: bz, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

BUILD: Linux 2001-12-0-06

STEPS TO REPRODUCE:

1)  Turn on site icons
2)  Visit google
3)  Add a bookmark (put it in Personal Toolbar is best).
4)  Turn off site icons
5a)  Open new window and look at the google bookmark on Personal Toolbar
5b)  Open bookmarks window and look at the google bookmark

EXPECTED RESULTS: Bookmarks have normal bookmark icon

ACTUAL RESULTS: Bookmarks have google icon.

*** This bug has been marked as a duplicate of 113108 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: sairuh → claudius
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.