crash when closing a tab with Ctrl+F4

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: erich, Assigned: hyatt)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
steps:
- open news.yahoo.com
- open one of the news stories in a new tab
- close the new tab by hitting Ctrl+F4

actual:
Mozilla crashes.

expected:
tab closes. Not sure what's special about Yahoo News, but it works for other
sites I've tried.

build 2001120303 win32

Comment 1

17 years ago
Eric: Can you reproduce this with a talkback enabled build ? (and if so: post
the talkback ID).
What are your preferences for opening new tabs ?

(WFM Linux build 2001113006)
i cannot crash following the reporter's steps. using 2001.11.30.09-comm bits on
winNT.

marking wfm. do reopen if you can repro with a recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Okay, build 2001120403 worksforme too.

The talkback generated from yesterday's build is TB2979K.

Comment 4

17 years ago
Reopening, since there is talkback-data available, which should be investigated.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Keywords: crash

Comment 5

17 years ago
that's not a valid talkback ID (should be 8 digits plus 3 letters).

Worksforme. Reopen if it crashes again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.