Bookmark bar is "scaling" favicon images

VERIFIED DUPLICATE of bug 113100

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 113100
16 years ago
13 years ago

People

(Reporter: Joe McCabe, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build: 2001120310
Platform: Linux - Unknown if others have problem
Chrome: Modern

The Bookmarks bar is scaling the favicon images poorly. See screen shot
attached. Note the mangled and unmangled Slashdot icons and (on the far right) a
mangled iPlanet favicon.
(Reporter)

Comment 1

16 years ago
Created attachment 60347 [details]
Image illustrating problem

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 113100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.