Menus being drawn with toolbar buttons on top of text.

VERIFIED DUPLICATE of bug 11074

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 11074
19 years ago
13 years ago

People

(Reporter: Sean Chitwood, Assigned: shuang (gone))

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Repro:
Select the 'File' menu in apprunner, move to 'Edit' and back to 'File'.

Observed behavior: At least once in those 3 menus the buttons underneath the
menu should appear through the menu.

Expected behavior: The menus should be drawn correctly each and every time they
are selected.

Note: After the menu is drawn incorrectly, simply moving the mouse up and down
the menu, selecting the various options causes a portion of the menu to be
redrawn correctly. After all the options have been selected, the menu appears
correctly.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 11074 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified dup

Comment 3

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.