Please send t-w732-ix-161 to iX for burn-in testing

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: coop, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
We've even had this machine repaired by iX, and yet it continues to fail. Let's just decomm, please.
This machine is still under warranty. If it's not working, we should ask for a replacement, not decomm it.

Comment 2

4 years ago
:coop, is it still the same IO errors after a reimage? we can send it to iX for a 48 hour burn-in.
colo-trip: --- → scl3
(Reporter)

Comment 3

4 years ago
(In reply to Amy Rich [:arich] [:arr] from comment #1)
> This machine is still under warranty. If it's not working, we should ask for
> a replacement, not decomm it.

I get confused about which iX machines are or are not still under warranty. 

If we have free warranty support, let's use that, with the caveat that we did already try that and apparently didn't resolve the issue.

(In reply to Van Le [:van] from comment #2)
> :coop, is it still the same IO errors after a reimage? we can send it to iX
> for a 48 hour burn-in.

Van: It's not I/O errors, but I have no way of telling what the error is, i.e. the console shows nothing. If there's not something obvious that DCOps can see when looking at the machine, let's try sending it to iX for investigation.
Summary: Please decommission t-w732-ix-161 → Please send t-w732-ix-161 to iX for burn-in testing

Comment 4

4 years ago
since there are no errors, ive replaced the video card, did another round of diagnostics including surface scan and memtest, then reimaged. can we reenable and try to see if replacing the video card resolved the issue? if not, we can we send this blade to iX and let them know we've replaced the video card (something they can't test).
Status: NEW → UNCONFIRMED
Ever confirmed: false

Updated

4 years ago
Flags: needinfo?(coop)
(Reporter)

Comment 5

4 years ago
I've re-enabled the machine. I'll report back on its job status later today.
Flags: needinfo?(coop)
(Reporter)

Comment 6

4 years ago
Lots of jobs run today, all of which were green. \o/

Thanks for taking the initiative here, Van.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.