No tests being scheduled since ~16:30 PT

RESOLVED DUPLICATE of bug 1134767

Status

--
blocker
RESOLVED DUPLICATE of bug 1134767
4 years ago
6 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Sometime around 16:30 PT (based on the last jobs I can see where tests started after the builds completed), we stopped scheduling tests for new jobs.

Everything's closed.
jlund fixed this by having a little discussion with the db. See bug 1134767 comment #5 for details.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134767

Updated

6 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.