If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Categories" option is not displayed when browser is resized to 700px width

RESOLVED DUPLICATE of bug 1059002

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1059002
3 years ago
3 years ago

People

(Reporter: ValentinaP, Unassigned)

Tracking

Avenir
2015-02-24
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-dev Settings page https://marketplace-dev.allizom.org/settings
2. Check recommendations checkbox
3. Resize the browser ( to 700px width)

Expected results:
There are no display or layout issues.

Actual results:
Categories tab appears cut, or does not appear at all.

Notes/Issue:
Verified on FF38(Win 7). Issue is reproducing on MP-dev, MP-stage and MP-prod.
Screencast for this issue: http://screencast.com/t/doEVY4uTgaz

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059002
You need to log in before you can comment on or make changes to this bug.