Broken link (button) "Start Making Add-Ons" on Developer Hub intro page

RESOLVED WORKSFORME

Status

Developer Documentation
General
P5
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: jp.amarok, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: 35 Branch
 Technical Contact: 

:: Details

The green button "Start Making Add-Ons" links to https://developer.mozilla.org/Add-ons but the page does not exist.
Which language is your browser?
Flags: needinfo?(jp.amarok)
(Reporter)

Comment 2

3 years ago
(In reply to Jean-Yves Perrier [:teoli] from comment #1)
> Which language is your browser?

My FF is in english. The broken link is on this page https://addons.mozilla.org/en-US/developers/ (as stated in the main bugreport fields), this is the first time I report a bug here so maybe I had to mention this URL here in the description as well, sorry :)
Flags: needinfo?(jp.amarok)
The link works for me.
(Reporter)

Comment 4

3 years ago
(In reply to Jean-Yves Perrier [:teoli] from comment #3)
> The link works for me.

Oh I found the problem, sorry for that. I still had "czech" (CS) as the preferred language for webpage content. It got me redirected to https://developer.mozilla.org/cs/Add-ons but all the text content on that 404 page is in english so I didn't realize why it doesn't exist. OK then, please close this bugreport and I will start the page in czech language there.
Have a nice weekend.
Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.