Email should link directly to comment

RESOLVED DUPLICATE of bug 113096

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 113096
16 years ago
5 years ago

People

(Reporter: Stephen Rasku, Assigned: Jacob Steenhagen)

Tracking

Details

(Reporter)

Description

16 years ago
Since we now can reference specific comments, the link in the e-mail should be
contain the comment number.  That is, the link should be:

	http://bugzilla.mozilla.org/show_bug.cgi?id=11901#c57

instead of just:

	http://bugzilla.mozilla.org/show_bug.cgi?id=11901

Comment 1

16 years ago
I'm opposed. While this might be useful, it would also make it harder for newbies to figure out how to add a comment.
(Reporter)

Comment 2

16 years ago
I don't think that's valid for two reasons:

1. The only way that a newbie would get e-mail is if they created or modified a
bug (or modified their preferences to turn watches on).

2. The comment box should be at the end of the bug anyways.  See bug 97857.
Dupe of bug 113096. I think that the comment number should be mentioned somewhere...

*** This bug has been marked as a duplicate of 113096 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.