enable specifying custom entry point for python scripts for GENERATED_FILES

RESOLVED DUPLICATE of bug 1136383

Status

RESOLVED DUPLICATE of bug 1136383
4 years ago
8 months ago

People

(Reporter: froydnj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We currently require that scripts for GENERATED_FILES have a single entry point of "main".  Permitting custom entry points would be nice; doing so also means that a single script can have multiple entry points for different files.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136383

Updated

8 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.