Closed Bug 1135064 Opened 6 years ago Closed 6 years ago

Add ability to temporarily close review queue

Categories

(bugzilla.mozilla.org :: Extensions, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1003701

People

(Reporter: overholt, Unassigned)

Details

It would be nice if people who are frequently asked for reviews of patch attachments and need/want to take a break from that have the ability to not let people request such reviews of them.  Something like a temporarily closed review (or other such queues) queue.

Sorry if this should have been filed in the BMO component; I figured it was a general feature request so put it here instead.
That's bmo custom code; changing product. "would be nice" -> severity=enhancement.
Assignee: general → nobody
Severity: normal → enhancement
Component: Bugzilla-General → Extensions: Review
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1003701
Component: Extensions: Review → Extensions
You need to log in before you can comment on or make changes to this bug.