Elements using flexbox broken on browsers with older flexbox syntax

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: cvan, Assigned: ngoke)

Tracking

Avenir
Points:
---

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8567287 [details]
Safari on iPhone 5 (iOS 6)

Notice how the collection icons are not centred properly. And the widths look wrong too.
(Reporter)

Comment 1

3 years ago
Created attachment 8567288 [details]
Opera 12.15 on Mac OS X (WebKit from 2013)
AFAIK, this includes 1.1, so I'm upping the priority.
Priority: -- → P2
FxOS 1.1 (Fx 18) does include yet another syntax that we use and that is not in webkit. I can't reproduce this bug on Fx 18 desktop or Fx OS 1.1.
(Assignee)

Comment 4

3 years ago
autoprefixed.

1.1 no longer supported.
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.