Unhide Windows spidermonkey shell builds when they are green and run in a reasonable amount of time

RESOLVED DUPLICATE of bug 1126520

Status

Tree Management
Visibility Requests
RESOLVED DUPLICATE of bug 1126520
4 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Bug 972089 added them, completely broken, on a holiday, so I hid them and apparently didn't feel the need to file a separate bug about it.

Bug 1106707 fixed the bustage, a week later, which apparently didn't cause me to remember I'd hidden them against a different bug, so they stayed hidden.

Bug 1101662 added running jstests.py during shell builds, but since the Windows ones were hidden it didn't know it was making the e jobs orange, and making the ggc job both orange, and 6.5 hours long.

Once they are green again, and don't take an obscene 6.5 hours of Windows build slave time, we need to unhide them.
(Reporter)

Updated

4 years ago
Depends on: 1135397

Updated

4 years ago
Depends on: 1135401

Updated

4 years ago
Depends on: 1135402
(Reporter)

Comment 1

4 years ago
I keep forgetting that the timeout, bug 1135399, is actually all platforms rather than just Windows.
Summary: Unhide Windows spidermonkey shell builds when they are green, run in a reasonable amount of time, and have a timeout → Unhide Windows spidermonkey shell builds when they are green and run in a reasonable amount of time
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 1135401, 1135402, 1135397
Resolution: --- → DUPLICATE
Duplicate of bug: 1126520
You need to log in before you can comment on or make changes to this bug.