Closed Bug 1135482 Opened 7 years ago Closed 7 years ago

[ml] Keyboard layout not available on Firefox OS

Categories

(Mozilla Localizations :: ml / Malayalam, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1183766

People

(Reporter: ameera.2579, Unassigned)

Details

Build Information
Gaia-Rev        
Gecko-Rev       
Build-ID 20150213010213       
Version   3.0      
Device-Name Flame    
Base image:


Description
I m not able to type in the respective localised language when I 've changed the language to a particular language.

Steps to Reproduce
1.Go to settings.
2.Go to language.
3.Change the localised to malayalam (for example).
4.Go to messages and type out a message.

Expected Results
The message typed should be displayed in malayalam.

Actual Results
The message typed is displayed in English.

Other Notes


Reproduction Frequency: Occurs every time.
Gaia::L10n is for issues in the localization system, this is not one of those.

Flame doesn't have all the keyboard layouts enabled by default
https://github.com/mozilla-b2g/gaia/tree/master/apps/keyboard/js/layouts

For that you'd need to build your own version of Gaia.
https://l10n.etherpad.mozilla.org/gaia-multilocale

But that wouldn't fix the issue with Malayalam, since it doesn't have a keyboard layout at the moment.
Component: Gaia::L10n → ml / Malayalam
Product: Firefox OS → Mozilla Localizations
Summary: Localisation does not reflect a change in the keypad. → [ml] Keyboard layout not available on Firefox OS
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: malayalam-keyboard
You need to log in before you can comment on or make changes to this bug.