accessibility.typeaheadfind overrides key event listeners in e10s

RESOLVED DUPLICATE of bug 1060643

Status

()

RESOLVED DUPLICATE of bug 1060643
4 years ago
4 years ago

People

(Reporter: ato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
If accessibility.typeaheadfind is enabled (allows you to search for phrases in the document by just start typing) this overrides event listeners for keys with e10s enabled.

Key bindings used by many popular sites such as GMail will not work with e10s if this pref is enabled.  We expect to see the same behaviour as with e10s disabled, which is for the key event listeners to take precedence.

See the attached (manual) TC.
(Reporter)

Comment 1

4 years ago
Created attachment 8567636 [details]
tc.html

Seems Bugzilla lost my attachment, despite having me select it twice in a confirmation screen.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060643
You need to log in before you can comment on or make changes to this bug.